Auto run option gone

  amyjen7 11:57 27 Jan 2008

Hi,since installing Boots view, share and print photos when loading anything from disk I am presented with Boots own program displaying my computer records and no longer am I greeted with Windows Options or will the disk run automatically. How do I rid my self of this problem. Many thanks

Kind regards


  skidzy 12:00 27 Jan 2008
  brundle 12:16 27 Jan 2008

Right click the magnifying glass icon near your clock (bottom right), tick `Disable Autolaunch` and optionally untick `Run on Startup`.

  amyjen7 14:00 27 Jan 2008

I have followed the instructions of skidzy to click on the magnifying glass Icon,Disable Auto launch and unticked Run on Startup. Disks will now run automatically but unfortunately I have a number of family DVDs produced with Pinnacle. Before all this I inserted the disk and Windows Option would present its self. I now get get the display of of "Pinnacle System and the files on the disk and its from this the DVD can be launched. How do I get the Windows option screen back? On top of this my Sony DVD Rom does not work now so I have to use my second DVD RW. Strange!!! Hope you are able to help.

Thank you



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017