auto play

  carnoustiejim 23:20 13 Sep 2009

hi im trying to get auto play to work when i insert cd/dvd into drive
went to then properties and set auto play but it still wont start up when inserted can you help o/s winxp
thanks kirriejim

  Sea Urchin 23:31 13 Sep 2009

Assuming XP run the kellys korner tweak - Number 10 on the left

click here

  ambra4 05:01 14 Sep 2009

AutoPlay Config. - Enable/Disable Autoplay

click here

  carnoustiejim 12:46 14 Sep 2009

hi sea urchin and ambra4 thanks for suggestions tried both.
drive recognizes cd/dvd but does not open it automaticly.

when i right click on drive theres no open with box.
thanks kirriejim

  ambra4 13:32 14 Sep 2009

“Drive recognizes cd/dvd but does not open it automatically”

Not sure what you mean by open it automatically

Using the AutoPlay Config. - Enable/Disable Autoplay you just click on the “Enable Button” to

enable Auto Play

Reboot the computer

Place a CD /DVD into drive and see if it will play automatically without you having to do any thing

If still not working you can edit the registry

Click Start, click Run, type regedit, and then press ENTER.

Locate and click the following registry key:


To enable automatically running CD-ROMs, change the Autorun value to 1

To disable automatically running CD-ROMs, change the Autorun value to 0 (zero).

  carnoustiejim 15:16 14 Sep 2009

hi thanks for reply checked what you advised still not working autorun already set at 1
just underneath autorun theres a
value name, autorun always disable.
value dataNEC MBR-7
dont know if thats anything to do with autorun not functioning
thanks kirriejim

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

This is what design agencies will look like in 2032

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache