Auto Insert Nodification Removal on XP Pro

  killernofiller101 21:21 01 Mar 2004
Locked

Hi, I am just wondering how do turn off the auto insert nodification on Windows XP Pro because its driving my head in when it loads CDs that I dont want to load!!

  kinger 21:24 01 Mar 2004

Go into device manager and click on your CD model. Right click

Select 'Properties' and uncheck the auto notification box

  kinger 21:24 01 Mar 2004

Go into device manager and click on your CD model. Right click

Select 'Properties' and uncheck the auto notification box

  killernofiller101 21:29 01 Mar 2004

Nope, it ain't there

  killernofiller101 21:29 01 Mar 2004

Nope, it ain't there

  spikeychris 21:33 01 Mar 2004

Or go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom] and double click autorun in the right pane, change the 1 to a 0

Chris

  spikeychris 21:33 01 Mar 2004

Or go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom] and double click autorun in the right pane, change the 1 to a 0

Chris

  kinger 21:34 01 Mar 2004

To cause an audio CD to be played as soon as you start CD Player, follow these steps:
Right-click the Start button, and then click Explore.
Double-click the Programs folder, double-click the Accessories folder, and then double-click the Multimedia folder.
Right-click the CD Player icon, and then click Properties.
On the Shortcut tab, change the entry in the Target box to read:
C:\Windows\Cdplayer.exe /PLAY

Click OK.

  kinger 21:34 01 Mar 2004

To cause an audio CD to be played as soon as you start CD Player, follow these steps:
Right-click the Start button, and then click Explore.
Double-click the Programs folder, double-click the Accessories folder, and then double-click the Multimedia folder.
Right-click the CD Player icon, and then click Properties.
On the Shortcut tab, change the entry in the Target box to read:
C:\Windows\Cdplayer.exe /PLAY

Click OK.

  kinger 21:37 01 Mar 2004

Wrong post above. Don't mess with that registry! I'll be back in a minute. Have you done it yet

  kinger 21:37 01 Mar 2004

Wrong post above. Don't mess with that registry! I'll be back in a minute. Have you done it yet

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?