Auto disconnect box

  User-62867364-3606-4576-A88A08B6DEF61BF7 15:56 07 May 2004
Locked

I have a problem which has been annoying me for sometimes. When I close the internet the auto disconnect box appears for 1 second and then disappear. Any idsea on how to fix this?
This time is not finger trouble

  ste_bla 16:08 07 May 2004

do you mean when u exit IE or could you try explain in more detail

  rawprawn 16:53 07 May 2004

Check the setting in the registry go to start/run type regedit then HKEY_USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENT VERSION/select the subfolder Internet settings. In the right hand pane enable auto disconnect should have the value 0100 00 00 click and change if necessary. If it doesn't exist right click in registry editors rihgt hand pane, select New Binary Value. Name the new binary value EnableAutoDisconnect then double click the new value and set it to 0100 00 00

Hi rawprawn,

followed your instructions and the only thing that I could see was an icon with the letters

AB (Default) (value not set)

Not knowing what it meant I created a autodisconnect as per your instructions but it still the same.
Any ideas. Thanks
Mauro

  rawprawn 16:40 08 May 2004

I'm sorry if that didn't work I don't know what else to suggest. Maybe someone else knows. ?

  end 13:56 09 May 2004

????is this still happening????

end

yes it still happening.
any suggestions?

  end 09:32 10 May 2004

OK; try this possiblilty; go to start/settings/controlpannel/internet options/connections/settings/advanced/; then In advanced dial up, se what the hopfully 5 boxes all say, what "values" are in them, and post back...(just an idea that worked for this novice,,)(unless the more expert out there has a far better and more rational idea...)...

  Stuartli 09:51 10 May 2004

click here states:

Start/Run/Regedit

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters. In the right pane, find Autodisconnect and change the time accordingly.

Or...

Start/Run/net config server /autodisconnect:30 (30 being an example). The valid value range is -1 to 65535 minutes at the command line. To disable Auto-Disconnect set it to -1. Setting Autodisconnect to 0 does not turn it off and results in very fast disconnects, within a few seconds of idle time. (However, the RAS Autodisconnect parameter is turned off if you set it to a value of 0.)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?