Auto Dial Up at Startup (AGHHH!!)

  Cal 17:27 05 Dec 2003
Locked

Can anyone help me out here please.
This is driving me mad as I just can't seem to be able to prevent this from happening.
I've ploughed through a load of suggestions from other threads here and achieved nothing.
I've tried: internet connection settings, disabling of automatic updates in component services, disabling of all scheduled updates for AVG & ZoneAlarm and of any other programs with updating capabilities, spybot, spyblaster and checking msconfig startup.
If anyone can throw me some ideas I'll gladly try them or tell you whether or not I've been there and done that already.
Many thanks.
Cal.

  Djohn 17:36 05 Dec 2003

IE/Tools/internet options/connections, and tick the box, " Never dial a connection". Should stop this from happening, and will only dial out when you click on the browse to do so.

Hope it's not one you've already tried! :o(

  Cal 17:43 05 Dec 2003

'Never dial a connection' is set and always has been but this does not seem to comply.

Cal.

  noddy 1 19:25 05 Dec 2003

Hi
What version of ZA are you using? One of the older versions had a bug causing it to dial up on start up, The latest version is 4.5.530.000,

Setting "Never dial a connection" will not stop this fron happening,

Good luck,
Neil

  Cal 19:52 05 Dec 2003

I am running the latest version of ZA 4.5.530.000.

My latest attempt at stopping auto dialup at startup was to donwload and run ad-aware to check for any dialers etc (although I'd already tried spybot).
Although this quarantined several items, on re-booting I'm afraid I had the same problem.
Anymore ideas out there.....somebody........please!
Cal.

  Cal 22:02 05 Dec 2003

Somebody,anybody?

  Quiller. 22:19 05 Dec 2003

Not much but at least it will keep bumping the thread.

Have you got a pop up stopper and does it start with windows? I know mine always tried to dial out on boot up, until I disabled it in msconfig.

Are you running x\p? If you are and only X|P disable everything in msconfig/startup and reboot. Any good?

  Cal 22:22 05 Dec 2003

I am running xp but I don't have a pop up stopper installed.
I'll try your reboot suggestion in msconfig/startup and report back in a minute.
Thanks.

Cal.

  Cal 22:41 05 Dec 2003

I disabled all startup programs in msconfig except AVG and Intel dsl modem and on re-boot no dial up occurred.

We're getting somewhere now.

I guess this means that a program is causing this auto dial up on startup but there doesn't seem to be anything out of the ordinary in the list to me.

Is there a better way to find the culprit than having to re-boot whilst adding a startup program each time?
There are 22 of them.

Thanks.

Cal.

  Quiller. 22:50 05 Dec 2003

Sorry M8 that's the only way I know. You could, say, group a batch of 10. Retick them and reboot. Start with the 10 you are fairly sure are alright. But make sure you MAKE A NOTE OF WHAT YOU HAVE RE_TICKED on the reboot. Sorry for shouting.

If one of the 10 start the auto dailer, then reduce it to 5.

May be a bit quicker for you?

  Cal 22:55 05 Dec 2003

Thanks for keeping an interest.

I'll start now and hopefully strike lucky.

Should be back later.

Cal.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires