Auto Detecting Pri Master not detected

  OhMyGinge 21:30 29 May 2007
Locked

I know a fair share about computers, but not really that much. I'll go to the beginning of my story.

I was playing an online game, and I thought I would put some music on in the background as I played. As I swapped between the two my PC froze on me as the game takes up a lot of memory and my pc just gave up. After restarting my pc I was greeted by the bootup screen which said.

Auto Detecting Pri Master not detected Press esc to abort>

Auto Detecting Pri Slave not detected Press esc to abort>

It was the first time that I have ever seen this screen, and I had no idea what was happening. So I decided to restart my pc again. Yet again this screen came up and I still had no clue what to do, I press escape to try and get around this problem and I was greeted with another screen, which normally looks for my bootup information and then carries on.

But this time around, it couldnt find them. So I went into the BIOS and tried disabling them, which I did. Yet when it came back to it, it still said that it couldnt find them.

And now im on my brothers pc looking help and guidance on how to fix this problem. If any more information is needed about my pc I will obtain it for you.


Right now im going to try and repair windows and see if that achieves anything.

All help will be appreciated, Thank you.

  OhMyGinge 21:31 29 May 2007

Just tried repairing windows and it said something along the lines off

"This action cannot be performed"

So now I'm fearing that its a hardware issue.

  SANTOS7 21:37 29 May 2007

Could be a loose cable, PSU to MOBO or IDE cables try there first..

  OhMyGinge 21:42 29 May 2007

"Could be a loose cable, PSU to MOBO or IDE cables try there first.."

Even though I don't know what most of that means..I've confirmed that all wires are fully connected. I will make sure one more time.

  OhMyGinge 21:44 29 May 2007

OMFFG?!??!?!?

I just checked all my wires now and my pc works fine!!


THANK YOU SANTOS....

Now I can get of my brothers pc before he kicks my ass.

Thank you for your help again santos!

  SANTOS7 21:48 29 May 2007

If both devices are not being shown it could be the cable, a fair test (and cheapest) for now would be to try another cable..

  SANTOS7 21:49 29 May 2007

Not a problem OhMyGinge, Glad to help,good luck..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?