Auto connect 5 mins after start up?

  Sneakers 19:43 23 Apr 2004
Locked

Could someone please advise: for the last couple of weeks 5 minutes after I start my PC the "connect to" dialogue box springs onto my screen for connection to the internet, this has never happened before, I am not sure how to check to find out what program (or virus) may be forcing this to happen. I have run AVG, - all clear and have run 'spybot'- again all clear.
I have a standard internet dial-up and running Win ME.
Your advise would be much appreciated.
S.

  Doogie Howser 19:46 23 Apr 2004

You could download ZoneAlarm (or install it from the PCA cover disk). This will alert you when anything tries to access the internet and you can either allow it to or block it.

  Diodorus Siculus 19:49 23 Apr 2004

Further to the ZA advice, do you have any program set for automatic updates - eg Norton?

  grey george 19:57 23 Apr 2004

Do you have eprompter this updates at 15 mins but is adjustable. Also any clock correction or world time apps. tend to update at start up and at 5 min intervals.

  Sneakers 20:13 23 Apr 2004

I do not have anything loaded that should be automatically looking for updates, not that I am aware of anyway, If all else fails I will try Zone alarm. This has only started recently. Is there a way of checking what could be triggering it? How do I see what background progs are running etc?

  grey george 20:23 23 Apr 2004

You could try using the ctrl +alt +del method to bring up the list of active apps. Then shut down one at a time until you find the culprit. Do not close down explorer or systray. I have seen a list on this forum of what should be running in a healthy system. But I cannot remember the link.

  Simsy 22:31 23 Apr 2004

how something comes to change state unexpectedly we'll never know... but check the following. (This is for Win 98, I suspect it's he same for WinMe);

ControlPanel>Internet Settings>Connections>Settings>Advanced

See if the "Wait ___ seconds between attemps" has been set to a silly high figure.

I'm clutching a straws a bit here!

Good luck.

Regards,

Simsy

  keith-236785 23:06 23 Apr 2004

if you have Norton, avg, or any other anti-virus checker.....it could be that it is trying to connect and check for updates, also zone alarm itself has a setting to autocheck for updates.

anything along these lines must be checked and eliminated.

presuming you have a virus-checker, run a full scan (making sure it is fully up to date first),

then goto click here and download the 30day trial anti trojan shield, install and run. set it to scan all hard drives/partitions.

ATS will not delete any trojans it finds but will inform you of where they are.

please as always check your downloads before running them.

if this doesnt help, come back and we will try again

  keith-236785 23:13 23 Apr 2004

ooops, also check the settings on Outlook express (if thats your e-mail prog)

click tools/options in outlook express

in the send/recieve messages section on the general tab,

check for messages every (then a drop down box to select the time)
and just below that, it says

If my computer is not connected at this time, then another drop down selector box, mine is set as Do Not Connect (but i am on broadband so am always connected anyway)

  Sneakers 23:36 23 Apr 2004

I will check the points you have raised, but have been taking Grey George's advice and narrowed the culprit down to: sgtray, sdstat, or atiptaxx, I tried to 'end task' syntplpr but it won't go.
Any more thoughts anyone?

Meanwhile I will try the next lot of suggestions, I'll be back soon.....don't go away!
Thanks everyone so far.
S.

  Sneakers 22:29 24 Apr 2004

It looks to me like it is AVG antivirus that is causing the connect prompt.
So Thanks everyone especially Grey George who put me on to the right path.


S.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?