Auto complete log in to forum.

  john bunyan 19:44 10 Jul 2010
Locked

Until recently, when I went to log in, my e Mail address automatically appeared in the first field when I hovered the mouse over it, and my password auto appeared too. Now just the email appears and I have to fill in the password each time. I did use CCleaner to delete an unwanted alternative, but then unticked that option. I have W7, IE8.How do I tell the system to revert to auto complete?

  rdave13 20:29 10 Jul 2010

Have never had that option in IE8. Always had to click on the blank email addy field then click on the password field then click on the addy field for both to show and then log in.

  john bunyan 23:21 10 Jul 2010

Yes, I meant click. This time it gave me the option to remember the password.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?