auto complete

  Sisha 17:07 01 May 2003
Locked

I am running windows xp home edition with ie6. Am I missing a setting somewhere as I cannot get auto complete to work(which I really miss)?

  BRYNIT 17:19 01 May 2003

Checked help file in IE6 and came up with.


1. In Internet Explorer, on the Tools menu,


2. click Internet Options.


3. Click the Content tab.


4.
Under Personal information, click AutoComplete.
Select the check boxes for the AutoComplete options you want to use.

  Sisha 17:37 01 May 2003

The only problem is that all settings are checked?
Do you think that I need to create a profile in that section of the settings?

  temp003 08:20 02 May 2003

Check this as well. Internet Options, Advanced tab. In the Browsing section, tick the box "Use inline AutoComplete" (if not already ticked). Click OK.

  Sisha 08:54 02 May 2003

Done that as well. The plot thickens

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017