Auto Complete?

  peter99co 21:09 08 Apr 2008
Locked

My Grandaughters Laptop running XP has Google as a Home Page. When she keys in to search,a dropdown appears with previous searches. How do you clear this and turn it off please?

  [email protected] 21:13 08 Apr 2008
  Fruit Bat /\0/\ 21:15 08 Apr 2008

Don't think you can.
but try:

In Internet Explorer, click on the Tools menu, then on Internet Options..., and then on the Content tab:
In there, click on the AutoComplete... button
Hit the Clear Forms button.

  peter99co 21:17 08 Apr 2008

Thank you that will do nicely

  Stuartli 22:40 08 Apr 2008

Both replies are, in fact, correct in their own way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?