Audio recording, both microphone and direct, fades out and becomes distorted

  Lacf1m0sa 01:02 11 Feb 2015
Locked

Hello; I am posting here after quite a few days of no response from /r/techsupport or /r/computers. Hpefully you guys can help or refer me to somewhere that can.

So I am a big cello geek, and I record myself playing the parts of say a cello quartet or an arrangement of a popular pop piece and then layer them in Audacity or Mixcraft or whatever to make the full piece. I've been doing this for maybe a year or a year and a half now, and I've never had any problems. However, previously I've been doing it on mobile, or an external recording device, as I don't have much room in my room to play cello. Well, I moved my bed so now I have room to record.

I have a normal acoustic cello and I recently bought an electric cello. This electric cello, for those of you that don't know, has an audio out that can be plugged into either an amp or a microphone jack to record directly to the computer. So, the other day I had my electric cello plugged in and I was testing out a part to see how it would sound with the electric cello.

Here's the problem; when I play either a sustained note (that goes on for longer than, say, 2 or 3 seconds) or a repeated note (say, a repeated D staccato eighth-note passage that goes on for a bar), the sound begins to fade and becomes seriously distorted. It actually sounds really creepy. Since this is difficult to describe, I've included a recording of what happens:

click here first sound you hear is of me, playing a sustained D with vibrato. The second sound is the same D, but with no vibrato. The last sound is a repeated D. Note this is coming from my microphone with my acoustic cello; the tailgut on my electric cello is broken, need to get a new one.

Now, originally I thought this was just a problem with my electric cello, like the pickups were messed up or something. But the next day I went to record with my normal cello and the microphone that is attached to my Turtle Beach X12's. The same thing happened.

I also tried this in multiple different audio recording programs; namely Audacity and Mixcraft. No luck. My main computer specs are as follows, if they help anybody:

*CPU: AMD FX 8320 *Motherboard: GIGABYTE 990FXA-UD3 *No sound card *Video: GIGABYTE GTX 660 Oh, and I'm using Windows 7. I can't think of anything else that would be useful.

Does anybody have any idea what's going on? I thought it might be interference so I unplugged everything else, but that didn't help; I also tried the main motherboard inputs rather than front panel jacks, those didn't help either. I'd really like to get back to recording. Thanks for all your help!

-Nick

The

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?