Audio out of sinc

  fenlander 14:48 19 Jun 2004
Locked

Anyone tell me how to correct this problem please.
When I transfer Video from my camera to PC every thing is fine but on playback the audio is out of sinc.
I am useing Ulead video 7.

Is it anything to do with the PC clock, if so how do I adjust it.

  SEASHANTY 15:20 19 Jun 2004

You are not the only one with out of sync sound. See
pj123 posting on this PCA link - its the last one.
click here

  pj123 15:26 19 Jun 2004

Thank you SEASHANTY, I was about to post the same link. You beat me to it.

  pj123 15:31 19 Jun 2004

Sorry, meant to add - I have just bought and downloaded MyDVD from Sonic (if you are on dialup its a 28 hour download, I am on BB and it still took over 3 hours) to see if that will make a difference. Unfortunately, I have only got a 14" CRT and it won't go above 800x600. MyDVD requires 1024x768 minimum. So will have to get a new monitor before I can even run it.

  woodchip 15:51 19 Jun 2004

I have it also with Ulead Photo Explorer 8

  woodchip 15:54 19 Jun 2004

Not my problem I have a 19" crt, You can get on from MAKRO at the moment for about £90 plus vat

  fenlander 07:20 20 Jun 2004

Thankyou for your info Seashanty.

  fenlander 07:20 20 Jun 2004

Thankyou for your info Seashanty.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone