Audio loop

  Eager1 21:33 26 Nov 2006

I seem to have messed up the setting on my audio. When I am trying to speak via my Microphone (which works) to someone on IP phone for instance, They can't hear me but they can hear any sound that my computer is playing even there own voice if they are talking.

I went into my sound setting and unckecked the mute MIC to see if I could hear anything and I did hear what I was saying so my Mic works. Any help guys?

  Simsy 21:47 26 Nov 2006

Playback properties...

On the box where you have unclicked mute, click "options" on the menu bar and choose "Properties" then the "Recording" selection button, and click OK...

You should now be on the "Recording" mixer... make sure the mic is selected here. I suspect it isn't.

Does that help?



  Eager1 22:02 26 Nov 2006

Yes its the only one checked in recording. it was also checked in playback I have unticked it in playback but still no joy.

  Eager1 22:05 26 Nov 2006

Im sorry, i mis understood you. That works great thanks.

  Stuartli 22:06 26 Nov 2006

Are you using Skype?

If so the Skype sounds settings guide may help:

click here

In my case the mike has to be Muted in both cases...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?