Audio lags then speeds up every few minutes

  vonnieb 10:58 26 Jun 2008

I hope someone can help cos I'm about to throw the damn computer out of the window.

My son's computer was prone to a problem with the sound where it would slow right down and then 'gallop' to catch up with its self.

I'd previously managed to solve the problem after following the advice on a tech forum and disabling something in windows.

Unfortunately I've lost the info on what to disable and after his computer developed a fault it had to be totally reformatted by a computer company. All the drivers were re-installed. As before there are no conflicts showing in the device manager so I'm at a loss as how to proceed.
The specs on the computer are:-
Processor:- AMD64 - Athlon X2 4800+
Motherboard:- Asrock AM2NF6G-VSTA
Memory:- 4GB Kingston DDR2 667mhz (4x 1GB)
Hard Drive:- 250GB S-ATA2 3.0Gb/s
Graphics:- NVidia GeForce 8600GT 256MB
PSU:- 400W
CD/DVD: 18x Double Layer DVD+/-RW
Sound:- Realtek ALC888 7.1 channel HD
OS:- Windows XP professional (SP2)

the correct Realtek drivers have been installed. I have tried uninstalling the drivers and letting windows install them upon reboot. Also tried uninstalling the windows HD audio under device manager as per suggestion from another user. All without success.

The sound starts fine but after a few seconds lags behind and then races to catch up as described above.

Any ideas? My son is desperate as he uses this for on line gaming and writing music etc for his band. Help? Anyone?


  Ditch999 14:51 26 Jun 2008

Easiest solution would be to buy a cheap PCI or PCIe sound card and install it for under £20. click here

  Ditch999 14:53 26 Jun 2008

Or try this:
Right click on the volume control, go to "Adjust Audio Properties".

A new window pops up, on the top there are a row of tabs, click on "Audio".

In the "Audio Playback" section (ie the top one of the three on that window) click on "Advanced...".

Another new window pops up, and on the tabs on the top click on "Properties".

On the next page you will see two sliders, move the "Hardware Acceleration" slider to the second notch rather than the Fourth which it is currently in.

Its a well known problem with Realtek.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?