Audio has stopped working

  paul_allard 08:40 14 Jan 2007
Locked

The audio has stopped on my computer (running Windows XP Home). It has a Creative Inspire 5300 5.1 Point Speaker System but suddenly nothing is coming out. I've checked all the plugs and switched stuff on and off, restarted the computer, the easy checks. Unfortunately IU only have the one computer so I can't plug the Creative into another one to check it. All the right lights are on and Volume is NOT muted or down. The computer is an Evesham Axis with MS 6712 KT400 and a MS Ti-4300-8, Creative SB Audigy Sound Card. Any suggestions what to try next ?

  rdave13 09:06 14 Jan 2007

Check windows audio is on. Start > run> type services.msc . Scroll to windows audio and check it's started.

  eedcam 09:12 14 Jan 2007

have'nt just done a windows automatic update by any chance?

  €dstowe 09:18 14 Jan 2007

I had huge problems once with a similar Creative system. In the end it was found to be a faulty solder joint (dry joint) on one of the leads from the main input socket (the "S" video type DIN socket) on the woofer to its workings inside.

It may be worth looking inside the box for something similar.

  paul_allard 09:43 14 Jan 2007

Checked Windows audio is on - and restarted it; there was an automatic update not long ago (I think ); I'm not too good with the physical hardware (regarding the solder joint) so might take the Creative to a computer shop to have checked otherwise. Thanks for suggestions so far. No improvement so far.

  Taff™ 09:50 14 Jan 2007

click here and check my last posts. The automatic update you refer to is probably the cause. To check go into Control Panel>System>Hardware Tab and then Device Manager - there will probably be a Yellow Warning symbol against the audio device.

  birdface 10:40 14 Jan 2007

I would with Taff on this,Microsoft are downloading the wrong updates for drivers,It only effects certain computers,My son had same problem,It Was just a matter of rolling back the driver to previous one,And it would work Ok,It may be your problem as well.Worth a try.

  paul_allard 10:44 14 Jan 2007

No exclamation marks in Device manager or yellow warning system. May try rolling back the driver anyway later.

  birdface 11:04 14 Jan 2007

Son had no exclamation mark on his either,But it always worked,It happened a few times to him,Till we realised it was always after Microsoft up-dates,If you can think back to the last time it worked,Then check previous Microsoft up-dates,Now just a daft one, Make sure it is not turned off on your keyboard,Grandaughter switched mine off,took a while before the penny dropped.I never realised that you could work your volume from it.

  paul_allard 12:37 14 Jan 2007

Had a look at rolling back the driver but the driver is still the orignal from 2002 - so it can't be done.

  eedcam 12:38 14 Jan 2007

Ihad sound problem after failed update wiped out the sound mixer kept reinstalling it kept losing it Rolling back no help. Selected stop automatic updates >restart then evrything fine look on google auto updates can be a pain. Usually though you get a memory cant be accessed dialog comes up

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?