Audio Driver Problem

  robert22 22:31 23 Aug 2006
Locked

I am attempting to rebuild and Old PC for my father to get him on the internet. I have done a clean install of Win98SE. The Motherboard is a Gigabyte GA6-WMMC7 i have been to the website and downloaded lastest drivers. Chipset and VGA and Motherboard installed ok but can't seem to get the audio drivers to work. I have extracted the downloaded file and burnt to CD but windows does not seem to recognise any of the files as the audio drivers. Anyone offer any assistance?

  woodchip 22:41 23 Aug 2006

With the audio does it have a setup file with them if so double click it

  robert22 23:07 23 Aug 2006

Woodchip

That's what i was hoping for as there were with the with the VGA and MBoard. There are exes in the folder but they seem to be dos files and none are called Setup.

If i specify the folder when the PC boots and requests driver for new hardware it can't find one.

  woodchip 23:11 23 Aug 2006

Does the CD auto load so you can choose Audio Drivers?

  woodchip 23:13 23 Aug 2006

Also have you tried loading drivers from Device Manager where you see the Yellow icon choose update driver point it to the cd or where you have put the drivers

  Stuartli 23:23 23 Aug 2006

It's also worth noting that, as you have done a clean install of Windows 98SE, you can fully update it with the Unofficial Windows 98SE Service Pack from:

click here

This includes all the updates, patches etc right up to the final support stages.

  robert22 22:41 24 Aug 2006

No joy. Burnt all files to a new cd with no folder and does not autorun. I have tried to run each of the apps without any luck andsearching via device manager for the drivers on the cd. Whats the best way of removing any trace of old drivers before i try angain or buy a v. cheap sound card.

  woodchip 23:04 24 Aug 2006

Try the motherboard site for audio drivers if it's onboard sound

  Stuartli 23:26 24 Aug 2006

The Gigabyte support page for audio (and other) drivers is at:

click here

  Stuartli 23:28 24 Aug 2006

I'm surprised if the drivers won't work, as you suggest, as I used to have a Gigabyte motherboard and it's was always very straightforward installing any drivers required.

  robert22 00:04 29 Aug 2006

I downloaded the audio driver from the website using the Model number -1, this time it seemed to install perfectly but onboard modem did not seem to like either of the drivers although i could install them. disabled onboard modem in BIOS and all seems ok have bought a cheap modem and reinstalled Win98 and all is ok, Need to download the updates from the above site before give hime the pc.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017