audio conversations

  User-191E1920-20CB-4300-860DCABFC467F8DC 23:27 27 Jan 2005
Locked

Hello I am having trouble with audio conversations I keep getting a loud whistling noise and I have tried everything I can think ov moving mic away from speakers but still no luck anyone have any ideas please

  Technotiger 23:36 27 Jan 2005

Hi, go to volume control>advanced and untick decibal box. (I think that is what it is called, but anyway, it should be obvious). Mine is different so can't look to check on mine.
You may have a volume/spkr icon in your SystemTray at bottom of screen.

Cheers.

  Chezdez 00:46 28 Jan 2005

sounds like feedback, turn your speakers down

lol speakers are really low still the problem!

  feb 08:53 28 Jan 2005

Try using headphones

  Rigga 11:08 28 Jan 2005

I know it sounds weird, but in the volume control there's a checkbox to mute the microphone. Try that, I did and it made the feedback disappear.

And Yes the microphone still works!

R.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?