Audio codec...file missing.

  nick_j007 20:21 11 Jul 2005
Locked

Hello all,

Running a Dell laptop on WXP home.

Tried to run a DVD in the ROM tray and I have no sound.
The K-Lite codec pack and Sherlock tool is telling me that I am missing this file:

C:\Windows\wtl\webdriver\4.1.1\wtwmplug.ax

I believe this is connected to the wildtangent thingy, and I recall removing this some time ago (in a way described on the web) does this DVD require it really to play? It's a free DVD of Gordon Ramsay on the front of a BBC cooks mag.

Must be another way round it?

Appreciate the thoughts in advance.

Nick

  stalion 20:31 11 Jul 2005
  nick_j007 10:58 13 Jul 2005

Many thanks for the link and sorry for not getting back sooner.

It does help, and I can now hear the audio, but it is far from perfect in that I have serious lip sync. problems and breaking up of the sound too.

Might it conflict with the K-lite set of codecs I have installed?

Thanks,

Nick

  Stuartli 11:50 13 Jul 2005

The lip-sync problems are probably a means of censoring a certain Mr Ramsey's expletives...:-)

There shouldn't be any conflicts with the K-Lite pack (have you checked out its configuration from Programs>K-Lite>Configuration) and that, if you use Windows Media Player, that DVD is Enabled in File Types?

You also, of course, require a hardware or software DVd decoder.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017