audacity input greyed out

  Cameraman 12:29 25 Jan 2011
Locked

I have had to replace my computer after a motherboard breakdown Up to then I have always used Audacity for recording I have the same XP windows and the same Audacity files but now find that that the selection point for Mic/Steriomix / line are greyed out and I cant find where to activate it. Both the old and new motherboard use Realtek sound can someone please show what is needed

  GaT7 13:21 25 Jan 2011

click here any help? G

  northumbria61 13:26 25 Jan 2011

You can obtain your Realtek Audio Drivers from here click here

BUT - To be sure you obtain the full features/customizations provided in your original audio product, please download the latest drivers from your system/motherboard manufacturer's website.

  Cameraman 10:21 27 Jan 2011

Many thanks for the info but after trying all the suggestions on the Audacity web still no result It is strange as I am using the same Audacity ,Realtek and windows programs as before the only change is the motherboard I even tried the Realtek file from my old motherboard disc. I think I will to try the rewire suggestion I think the problem is with Realtek when I click on the spanner and I tick the sterio mix it shows it but it is not active --But Thanks again for your infomation

  GaT7 14:01 27 Jan 2011

Should be something relevant for your problem at click here. G

  Cameraman 23:17 03 Feb 2011

Many thenks for all the info probtem solved

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?