Attempted automatic connection at switch-on

  Ian @ Bath 11:53 12 Jan 2003
Locked
  Ian @ Bath 11:53 12 Jan 2003

Can you please offer a solution to eliminate the automatic attempt to connect to the Internet. I’d be ever so grateful as it’s driving me nuts.

I have a problem somewhat similar to the question and answer on page 161 of Jan. 03 Issue of PC Advisor about a problem after loading IE6. I run Windows 98 and the IE6 works OK.

The problem is that when I switch-on, the computer tries to automatically connect to the Internet after the Desktop appears. The wallpaper goes fuzzy, and an Internet default window opens and for a second it displays `res:ie4tour.dll\welcome.htm’ banner and it then switches to `Unable to find server’ window. In Internet Advanced Options I have the `Automatically check for IE updates’ is unticked.

My Internet is set to a manual default connection. There appears to be nothing unusual listed in the Start-up. I originally loaded IE6 on the net from Microsoft and I’m suspicious that that may have set something to automatically reconnect - just an idea.

I have found in Internet Options General that the `Use Current’ displays,
res://C:\WINDOWS\SYSTEM\SHDOCLC.DLL/offcancl.htm
and in the `Use default’ it displays,
click here.
If I place the cursor in the address window and press END the front end of the address changes to ft.com/isapi….. etc, as above, and if I press HOME the front of the address switches to click here…..etc.
The `Use blank’ puts `about:blank’ in the address window.
Highlighting the addresses and Deleting does not work. It suggests to me that something has got corrupted in the Registry, but I do not know what to do to correct it.

I have run through the suggestions on page 161 and could find nothing. I’ve also closed off all running programmes, incl. the virus checker, except `Explorer’ and reload IE6 but the fault remains.

How do I stop this automatic attempt to connect to the Internet at switvch-on? Thanks
I

  Chris777 12:48 12 Jan 2003

Best bet would be to go to c:\program files\internet explorer and see if there is a file there named welcome.exe .... if there is, delete it, and that should be that.

If no joy there, delete the "Signup" folder from the same place. Hope this works for you ...

  bruno 12:53 12 Jan 2003

May be nothing to do with your problem,but I got an unwanted dial up after I updated my free version of Zone Alarm.They are going to cure it in their next download/update.I got so fed up with it I changed to Sygate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?