Attachments to Outlook Express

  columbine 13:03 17 Mar 2008
Locked

When I try to send a photograph (jpeg) as an attachment to an email I have no problem adding the photo and everything looks all right. However, once the email has been sent and I look at the email as it appears in my 'Sent' folder (and as I think the recipient sees it) a much enlarged and difficult to see version of the photo appears under the text as well as an attachment. I am desperate to stop this as it makes the email very large. I thought that by altering the format setting of OE6 from HTML Rich Text to Plain Text I could stop this, but this doesn't appear to succeed. Can anyone please help?

  oldbeefer2 13:07 17 Mar 2008

Do you add the attachment using 'insert', 'file attachment' from the top toolbar?

  beeuuem 13:23 17 Mar 2008

Are you resizing the image before sending?
Also Outlook Express inserts the attached images in the body of email messages in HTML format. It does so for your convenience. If you want to override this behaviour, run regedit.exe, find the key:-

HKEY_CURRENT_USER\Identities\{GUID}\Software\Microsoft\Outlook Express\5.0
where {GUID} is a unique alpha-numerical string corresponding to your identity.

Set the DWORD value for "Automatically Inline Images" to 0.


Having done the above the image will only be sent as an attachment and will not appear in the body of the mail.
If the key does not exist create it.

  LAP 16:13 17 Mar 2008

Go to the folder where your picture is, right click and select send to/mail recipient. OutLook Express will then open. This way it will always be sent at a reasonable size. Try sending one to yourself!

  lotvic 16:26 17 Mar 2008

for "Automatically Inline Images" to 0.

In left pane click on 5.0
In right pane (there will be a lot of other entries already there) if you are creating the entry - on a SPARE BLANK BIT , right click, click on create new DWORD, name it Automatically Inline Images, make sure value is all zero's. (mine created all zero's automatically - so I didn't have to enter anything)

here is screenshot of what it should look like click here

  columbine 03:03 19 Mar 2008

Thanks, guys, for this -I am certainly going to work through your suggestions.

  iscanut 10:15 19 Mar 2008

I had same problem last year but beeuuem's tip worked for me !
You might also check Options, Send,HTML settings and see if the box " send pictures with message" is unticked.

  columbine 14:29 21 Mar 2008

Thanks, Nuts, the settings in options that you specify were already correct.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Lightwell software lets you create mobile apps without using code

Best value Mac: Which is the best £1249 Mac to buy

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?