Attachments in Outlook 2000

  TonyV 19:41 13 Oct 2006
Locked

I have Outlook set up to a mail format of Microsoft Rich Text, but on sending e mails with attachments the attachments appear to go awol at the receivers end. Is this because OE6 will not receive that format or is it something at my end that is at fault.

My reason for having Outlook set at Microsoft Rich Text is that it gives the scanned message from AVG Pro that there is no virus contained with in the e mail message.

Thanks

TonyV

  VoG II 20:18 13 Oct 2006

click here possibly.

  TonyV 20:27 13 Oct 2006

Thanks for that. I have Word 2000 etc and the edit check box is unchecked so it seems that the problem will lie with the server not being able to accept the RTF format. I suppose the answer therefore is to revert to some other e mail client like OE6. Twas ever thus!!

I thought I was doing right by using Outlook but perhaps OE6 is better in the long run.

TonyV

  TonyV 20:31 13 Oct 2006

Incidentally, the attachments were shown in my sent folder copy of the message and when I forwarded that message to myself and received it in Outlook the attachments were in place!! This was really my reason for thinking it may be something to do with OE6 which is the programme being used at the other end and we are both on BT Yahoo BB. It gets stranger!!

Cheers

TonyV

  VoG II 21:07 13 Oct 2006

The obvious is to check that the recipient can receive messages in OE6 - Tools > Options > Security.

  TonyV 10:31 14 Oct 2006

Thanks for that. I'll be seeing them next week and will ask the question of them. Hopefully we can get it sorted out OK.
Cheers

TonyV

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires