attachments

  123joey123 10:05 10 Sep 2007
Locked

When I receive an attachment in Micrsoft Explorer it tries to open it in Serif Page Plus, which I have.How do I get it to open in Word?

Thanks

  Taff™ 10:16 10 Sep 2007

In XP, and assuming the attachment is a Word Document, open windows Explorer (Windows Key and E Key) or go to Start>My Documents. Then select Tools>Folder Options and go to the file types tab. Scroll down to "DOC" and change the settings at the bottom to Microsoft Word

  holme 10:17 10 Sep 2007

Suggest right-click over the attachment icon, select Properties, Open With and, from the sub-menu, click on Choose Program.

Then choose Word and, if you wish this to be 'global', tick the 'Always use the selected program to open this kind of file' box. Click on OK and, from now on, all attachments with the same or similar filetype should open in Word. HTH.

  123joey123 13:38 10 Sep 2007

Thanks for help,chaps but neither seem to work.
In the first reply I can't find a tab that says 'doc' in the second reply I can't get 'open with'

Probably me. I'm a bit thick

  I am Spartacus 13:55 10 Sep 2007

You do have Microsoft Word installed?

  123joey123 13:58 10 Sep 2007

Sure Word is installed. I'm not that thick

  holme 14:37 10 Sep 2007

OK, let's try again. What version of Windows are you using? What is the file type/extension of the attachment?

But AFAIK, the 'Open with' menu option is universal. This is the only way I know to 'associate' any file type with a particular programme. Open Start - Help & Support, type in Associate, press Enter key and select 'Associate a file with a program' (or similar). This gives the procedure. HTH.

  holme 16:51 10 Sep 2007

This seems to have become a duplicate thread, click here

(Rather confusing for all concerned).

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?