Attached photo's showing up in message!

  wotbus@ 11:24 20 Feb 2005
Locked

XP Home, Firefox and Thunderbird. I have just noticed; when I attach some photo's to an email, they also appear in the body of the email as well. I have looked in the various tools/options areas but can't see where to turn this facility off - and don't know how it got turned on in the first place [perhaps it's a default setting I was not aware of]. Any advice welcome. Thanks in advance.

  Diodorus Siculus 11:48 20 Feb 2005

It has always been like that in mine and I am not aware of a way of stopping it so eagerly await a solution.

  Diodorus Siculus 11:50 20 Feb 2005

For images attached to messages: go to the View menu and make sure that Display Attachments Inline is checked.

Just found this.

  Diodorus Siculus 11:51 20 Feb 2005

So there you go. Just untick it!

  Diodorus Siculus 11:51 20 Feb 2005

Knowledge Base - MozillaZine Knowledge Base
click here - a very good resource.

  wotbus@ 17:34 20 Feb 2005

Sorry everyone, had to dash out. Thanks for the posts and I posted my question here for the benefit of others. Cheers all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?