ATI sapphire X1950 pro graphics AVIVO problem

  newts 09:22 06 Jan 2007
Locked

Have urchased & installed the above but cannot see how you get Vidio in. Have looked at Sapphire site, FAQ etc. It did not come with any extra software. Card is AGP. Feed in is S video cable. Any thoughts please.

  Technotiger 10:50 06 Jan 2007

Hi, Camcorder or similar with S.Video Out?

  Technotiger 10:53 06 Jan 2007

PS - is that card not PCI Express?

  Technotiger 10:55 06 Jan 2007

Ooops, further research tells me it comes in both flavours :-))

  vinnyT 11:06 06 Jan 2007

Technotiger- I thought that but, click here

Hi newts, dloaded the manual from click here, very sparse. All I can see is that they refer to connecting your card to a tv or vcr using composite or s-video on pages 4-6.

Other than that I can't help, sorry.

  newts 11:57 06 Jan 2007

Hi vinnyT, Have connected VCR and Digi box with S video out but nothing is seen by Win DVR which used to show from my old ATI Radeon 9800 card. I feel I am missing something like correct drivers but I don't now what.
I definitely have the AGP version Technotiger

  Technotiger 12:03 06 Jan 2007

Hmmm, yes I realised about AGP after my first response ... just wondering if you tried connecting without the digibox, or with digibox but without vcr, trying different combinations to see if that has any effect.

  newts 09:11 29 May 2007

Have now discovered that this particular graphics card has no video in only out. So have purchased a USB2 video capture lead from Serif which is OK but the sound is not all that good. It uses GrabBee X software.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?