ATI Radeon 9550 problems

  Charlie Brown 18:01 08 Apr 2007
Locked

Recently installed this on an Asus A7V333 motherboard and downloaded the latest ATI Catalyst. The motherboard is a 4X motherboard and 9550 is 4X/8X, 256 MB. Previous card was Radeon 8500LE 64 MB. The problem is that the screen blacks out for a few seconds when the desktop comes on, then its okay. A message then comes up "VPU Error" saying that the VPU has reset the video graphics accelerator as it was not responding to the demands of the display driver, and to restart the computer. On doing so the whole cycle is repeated again. Another thing is that on scrolling the page moves down as a wave.
This is driving me crazy. Any help to sort this out would be greatly appreciated.

  Stuartli 18:24 08 Apr 2007

I have the same graphics card but only use the ATi driver - Catalyst is replaced by ATi Tray Tools, which is only a fraction of the size yet performs very similarly. See:

click here (the ATi driver can be found at its AMD home website).

Also it could be worth reading this guide:

click here

especially the section about the use of Drive Cleaner Pro (freeware despite the title).

  Charlie Brown 18:50 03 May 2007

Nothing worked. Returned the card. Stuartli, thanks for your help.

  Stuartli 18:53 03 May 2007

You may well need a more powerful PSU - I had to get a 500w model for mine...:-)

  Charlie Brown 19:12 03 May 2007

But this card does not need a separate power supply. Would a more powerful PSU still help?

  Charlie Brown 18:43 04 May 2007

Stuartli, I have changed the card to a Sapphire 9550 256MB card and it is working fine. Must have been a faulty card. Thanks for your help.

  Stuartli 23:56 04 May 2007

Very definitely...:-)

Stopped all the coloured lines and other monitor problems...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone