Athlon XP2800 Barton 333MHz OEM CPU & BIOS

  Giggle n' Bits 10:45 30 Sep 2004
Locked

having a problem here, installing the drivers and XP windows updates you have to reboot the machine at certain times, fine but then the system randomly enters the BIOS set up screen.
In the BIOS the CPU setting changes to the lowest one available in the list now I know this CPU should be listed as a 2083 in the BIOS.

But its going back to something like 1.67 ish.

The Motheboard is a Asus A7V8X-X and I have checked the BIOS to be able to support this CPU no problem.

My Question is am I right in thinking the Bios should be set to or it should auto detect this CPU as a 2083 ?

The only other BIOS updates required for my board are for Sempron's, which in this case its not.

Bit confused if anyone can help here.

  howard60 11:38 30 Sep 2004

go to the amd site and enter your cpu and on its page you will be given the correct settings for the bios. The latest boards do tend to auto setup but this is never guaranteed. my Barton xp 3000 does auto setup with my A7N8X-E Asus board.

  Giggle n' Bits 15:35 30 Sep 2004

erh so I set it at 2083 as its a XP2800 with a 333MHz Barton core.

The Bios is Asus No. 1008 and this covers the XP2800

Still thinking.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?