Athlon 1300 200fsb why wont it work?

  The Rep 22:47 21 Jun 2003
Locked

Hello all I am looking for some guidance

Ardvarc a fellow forum member kindly gave me an athlon 1300 200 fsb cpu heatsink and fan (A1300AMS3B)
My MoBo is Lex BN780Pro Rev 1.2. Before installing it, I visited the Lex support website click here which states that if my Bios is flashed to version 15 click here the board will support upto 1.4 ghz 200 fsb. So I duly flashed the bios (succesfully).
I installed the CPU and heatsink/fan with arctic silver.
However when I power up, the fans start but nothing else. Classic POST failure?
Core voltages are set to 1.75v and host/pci are set to default (8x100mhz with my 800mhz athlon)
I tried increasing the core voltages to 1.8v with no success. I also tried taking all PCI cards out, and removing a slave HDD to ensure power supply wasnt overloaded.
Have you any suggetions as to what may be the problem? Or is this just a hopeless cause?

Thanks in anticipation

  ardvarc 09:25 22 Jun 2003

Hi Shep,

The 1300 CPU was running on a ECS 830lmr MoBo then a MSI MS-6378 MoBo at 200FSB both with a 300WATT PSU. They both had shared graphics and sound and 512Mgb PC133 RAM, 98SE. So it was running OK until I replaced CPU's and coolers and gave PC to one of my grandchildren. I cleaned the CPU, boxed it and put it in storage. I still have the ECS MoBo. Will get back to you. A nice thunderstorm is going on.

  The Rep 12:09 22 Jun 2003

Oh Joy of Joys IT works!!

There was a pin missing from the CPU!
How could I have missed it!
A simple job of soldering( dont try this at home kiddies!!) a new one on and hey presto a nice new fully functional athlon!
Ardvarc you really are a star thankyou very much!

My son is now marvelling at 50 FPS on Omaha beach landing in MOHAA and 40 FPS in Somalia(DFBHD). Not bad for a three year old system... with a little help from its friends!

  ardvarc 16:31 22 Jun 2003

The postal system must have been very heavy handed because it had enough protection. However I don't claim to be the best packer in the world but I know all the pins were intact as I had a gander over the whole CPU with a magnifying glass.

Pleased your son is happy. Good on yer for spotting the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Is this the future of VR and AR?

Best iPad buying guide 2017

Comment regarder le Bureau des L├ęgendes en ligne ?