Asus S-presso loses time?

  I. T. Mastermind 18:01 17 Nov 2006
Locked

Hi,

My Asus s-presso keeps losing track of time every time the system is shut down or reset, I've replaced the motherboard battery to no avail, and its really annoying me. Can anybody please advise me on how to fix this problem, i've updated the bios to 1007 revision to no avail. Any help would be much appreciated.

  I. T. Mastermind 12:16 18 Nov 2006

Does anybody have any ideas? Any help would be great

  Stuartli 12:21 18 Nov 2006

The lack of response is probably due to the fact that you have already done what would most likely have been the first suggestion i.e. replace the battery.

  I. T. Mastermind 12:37 18 Nov 2006

yeah, i guess your right, but in the bios the clock is frozen, i.e. the time doesn't go forward apart from in windows, is this a bios release issue?

  I. T. Mastermind 12:45 18 Nov 2006

i'll try an older bios and see if that works.

  Stuartli 12:53 18 Nov 2006

I presume you have tried resetting the time, date etc in the Bios and then Saving and Exiting?

Using an earlier version of the Bios is unlikely to make any difference and just might cause other problems elsewhere.

  I. T. Mastermind 13:02 18 Nov 2006

the older bios didn't make a difference, i've tried re-setting the time and that hasn't made any difference either. Is this a hardware problem do you think?

  ed-0 13:15 18 Nov 2006

It could be that the bios chip is damaged in some way. Did you flash the bios to try and cure this problem or is the problem prevalent after the bios flash.

Only way you could check is to replace the bios chip, but for the price of that you may as well change the motherboard.

  I. T. Mastermind 15:26 18 Nov 2006

the fault appeared before the bios was flashed, also can you buy replacement motherboards for the asus s-presso?

  I. T. Mastermind 15:36 18 Nov 2006

I've contacted Asus about the problem but I am still waiting on a reply.

  ed-0 16:02 18 Nov 2006

" also can you buy replacement motherboards for the asus s-presso"

The motherboard is a Asus P4P8T, if you can find one. Asus may sell you one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?