Asus P5PE-VM-monitor say no vga/dvi-yet MB got pwr

  belcanto 13:35 28 Jul 2007
Locked

Hi to all, I have an Asus P5PE-VM motherboard that was running in with a Celeron CPU, 786 ddr mem, 60 gb hd as well as an Nvidea agp graphics card (I forget which specific one). The base unit as a whole has been giving me trouble from time to time but I put up with it. However this thursday, i was playing a game when all of a sudden it started making a strange noise, (the unit). I switched it off..waited a few mins and then tried to restart. What happened is that the screen kept on saying no signal from monitor-the graphics card is a dual one, with both vga and dv-i.

Can anyone help? Is it the CPU that has somehow fried or the agp or the mother board which is an Asus P5PE-VM. The latter powers the disk drives ok, but when i attempt to restart the PC, the numlock light on the keyboard does not come on. i have tried other keyboards with the same effect.

Thanks

Floyd

  brundle 13:41 28 Jul 2007

Could be overheated cpu or overheated graphics card.
Any beeps when you switch on?
Looked inside the machine to see how much dust there is inside?

  norman47 13:45 28 Jul 2007

have you got another psu you can try on the motherboard?

If you have more than one stick of memory. Try it with one stick and alternate the sticks.

  belcanto 13:58 28 Jul 2007

Thanks to norman47 and brundle-however, I have not got another psu to check it with. The current one seems fine, as I am not running to many hardware bits, nor is it a dust problem. I will try it with one stick first and then the other.

There are no beeps when I switch it on-if it is an overheated cpu/graphics card how can I tell? How can I put it right?-am I better off buying another cheap base unit?

Belcanto

  PP321 14:03 28 Jul 2007

Sounds like the P4 connector aint in.

Reseat everything (take them out and put them back in) , mem , processor, cards, everything.

Then reset the bios and switch on.

  belcanto 16:16 06 Aug 2007

HI guys, thanks alot for your help-solved the problem, would you adam and eve it-it was down to the humble graphics card. Got another one and that pc is working at last.

Cheers

Belcanto

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?