Asus Motherboard CPU settings?

  bunty20 12:40 26 Mar 2004

I am running Windows XP Pro on Athlon 2700 333FSB, Crucial DDR333 PC2700 and ASUS A7V8X-X m/b. I can't seem to get the CPU speed + memory setup right. I have set to X13 / 166/ auto but the computer still crashes irregularly.
Any suggestions please.

  keith-236785 12:48 26 Mar 2004

did you alter the dip switches on the mobo before you closed the case, take off the side of the case so you can see the motherboard, at the top right corner there is a small block with dip switches, read your manual and check on the setting but as i recall on a A7V8X-MX board it was switch 1 up, all the others down for 333MHZ, may be the same for a A7V8X-X, but check your manual.

without this set, the fsb would be wrong for the memory/cpu, this might explain the crashes

good luck

  keith-236785 12:50 26 Mar 2004

forgot to say (Though its common sense anyway) unplug your pc before putting your hands inside.

  Gongoozler 12:57 26 Mar 2004

I have always found the A7V8X-X very reliable at detecting the correct processor and memory settings. When you set yours to AUTO, what does it detect the processor and memory as being?

  Quiller. 14:07 26 Mar 2004

Are you using a Model 8
"Thoroughbred" AMD CPU?

If so the settings in the advanced section of the bios should be;

cpu speed 2167Mhz.

cpu frequency multiplier X13

cpu external frequency 166Mhz

memory frequency 333Mhz

cpu vcore settings Auto

cpu vcore 1.650v

level 1 cache enabled

level 2 cache enabled

ps\2 mouse function auto

usb legacy support auto

os\2 on board memory ( disabled )

If the wrong clock speed is showing, highlight it and press enter. It should then give 3 available clock speeds. See if yours is shown, if it is select it and press F10 to save and exit

  Gongoozler 19:28 27 Mar 2004

email from bunty20.

there is no auto setting for CPU in BIOS. I have MANUAL - 1300Mhz - 1733MhZ - 2167MHZ - 2600Mhz. When I set 2167Mhz computer boots ok but will crash. On reboot BIOS appears with 2167Mhz highlighted and an error message. Thanks for your response.


Hi bunty20. Sorry senility has clearly taken hold. You are right, the A7V8X-X doesn't have an automatic setting.
Have you tried AIDA32 to see what it thinks the processor speed is?
This posting will at least push you back to the top so hopefully someone else can help.

  Gongoozler 19:50 27 Mar 2004

Hi bunty20. An idea has just occurred to me. My ASUS A7V8X-X has a Duron 1600. The cpu speed is set to Manual, then the cpu frequency multiplier is at X12 and the cpu external frequency is 133Mhz. I wonder if you are defining the cpu frequency as well as the other 2 settings, whereas setting just the multiplier and external frequency should be enough.

  Laser157 20:01 27 Mar 2004

I had this problem with an A7N8X-X mobo, Athlon 2500 Barton and PC2700 memory. Replacing the memory solved it, but as you have Crucial memory, I guess this is not very likely to be the cause. If you have two sticks though it might just be worth trying one at a time. Only a longshot!

  bunty20 10:54 29 Mar 2004

Thanks for everyone's help

  Gongoozler 15:58 29 Mar 2004

Hi bunty20, does the tick mean you've resolved the problem - or have you given up?

  Quiller. 19:03 03 Apr 2004

E-mail from bunty 20

Thanks for your help. This seems to have cured my problem

Bunty20 "

I sent a snap shot ( photo) of the bios setting, as posted above to Pat ( bunty20 ). I think it was reconfigured, saved settings and rebooted. This, as stated above has fixed the problem.

We cannot post snapshots here, but I thought bunty20 may of expanded more before giving it the resolved tick. I have been away a few days but am just catching up now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?