Asus laptop sound keeps 'disappearing'

  LucySpalding 10:57 02 Aug 2014
Locked

Hi all, I have an asus K55V laptop running windows 8 in which the sound keeps disappearing. This first started happening when I started using it plugged into the TV by a HDMI cable; the default audio device would change then I'd have to manually change it back again. But now the option of the internal speakers has disappeared. Yesterday the laptop randomly switched itself off (was fully charged and in use so I have no idea why) and the sound reappeared. This morning its gone again after having plugged my headset in. Sound isn't working through my headset either.

Sound is essential for work so I am keen to get it back reliably. Any thoughts?

  northumbria61 12:41 02 Aug 2014

It may be a driver issue. Take a look in Device Manager to see if any yellow exclamations mark against Sound,Video & Game Controllers

If not, but you also get "This device is working properly" but don't take it for granted that it is working as the device status in Windows, is not an indication that the device is working.

Go to the ASUS website and search for a driver update. This may solve your problem.

  northumbria61 12:42 02 Aug 2014
  LucySpalding 21:05 02 Aug 2014

Thanks, I'll give it a go now :)

  ronlin 21:48 02 Aug 2014

Or you can do a system restore to a time when all was ok .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone