ASUS K8V-SE Deluxe and Single SATA HDD

  Audio~~Chip 12:08 03 May 2009
Locked

problem.

I have WinXP Home SP2 CD, AMD Athlon XP3400, 2GB Memory, 600w newly replaced and tested PSU, 1x Single Seagate Barracuda SATA HDD 80GB. The machine is 3 years 2 months old.

The PSU failed and caused boot problem. Repalced with a 600w new PSU.

I have created from the original ASUS Driver CD SATA drivers and also tried both avail SATA Drivers from ASUS Download website for this motherboard.

The mother board has 4 SATA conectors, 1 & 2 are marked 1 & 2 and other 2 SATA connectors are marked Pri & Sec on the motherboard.

I have cleared the CMOS

Reason I am installing is with the PSU fail I came to switch the machine on last week and got

"windows could not start because the following files is missing or corrupt: \windows\system32\config\system you can attempt to repair this file by starting the windows set-up using the original set-up CDROM. Select R at the first set-up screen."

I have tried the repair for this and I am unable to enter the Recovery. The machine is not a Branded machine. I built it for my daughter.

Problem I am facing is it reports when loading the F6 SATA driver that no HDDs can be found

Could the motherboard be damaged as a result of the PSU failure ?

  phono 14:32 03 May 2009

"Could the motherboard be damaged as a result of the PSU failure ?"

It is a possibility.

Is the drive picked up in the BIOS? If it is then the mobo is most likely okay and your problem may be one of incorrect BIOS settings or incorrect driver.

  Audio~~Chip 14:59 03 May 2009

thank for your call

The HDD does show in BIOS, I think it is a SATA Driver problem. really I could do with some person looking at how the SATA Driver is made and what files are suppose to be their.

I have tried loads of times, with the Asus SATA Driver download it has a exe tool that you run to create a driver disk to the floppy disk. I have even tried this and it didn't work.

Everything but this SATA is a issue. Just finished writing zeros to the HDD to clean it and tried again. no luck

Using a ATA IDE HDD I installed windows no problem, but need it to be sata.

  phono 16:04 03 May 2009

Try installing the SATA drive along with the ATA drive which has windows on and see if the drive shows up in windows or in Disk Management click here

If the drive shows up you could try using disk cloning software to copy the windows installed on the PATA HD to the SATA drive and see if it will boot. Free cloning software at click here

BTW which SATA connector on your mobo are you using? Is there i setting in the BIOS under SATA settings for IDE mode or similar?

  phono 16:23 03 May 2009

Look at click here and click here also useful info here click here

  Marko797 16:51 03 May 2009

which SATA connector is it plugged into? I have the same mobo, & (in my case) it won't work on Pri. I'm using XP.

In order to get things working it was trial and error. Plug in turn to each SATA connector then try n fire it up. If it don't work, try then next, and so on.

  Audio~~Chip 18:47 03 May 2009

I have it connected to SATA 1, I did try but will try again Pri SATA I am not sure if I have the correct SATA Driver. Do you know the name of the SATA Driver/s file/s which should be on the SATA Floppy. OEM.txt is a defo 1 phono, plodding through your links

  phono 21:20 03 May 2009

Have a look at page 138 of the mobo manual click here paragraph 5.8, creating a RAID driver disk.

Your motherboard has both Promise and VIA RAID controllers built in, depending on which controller you use you will have to create a suitable driver floppy for the controller you use. I would suggest making a floppy for both controllers and when installing the OS hit F6 when requested and try one of the floppy disks, if this does not work repeat and then try the other disk.

Alternatively just identify the controller you are connecting the drive to and use the appropriate floppy driver disk, see Chapter 2, 2.2.3 Motherboard layout.

  Audio~~Chip 21:31 03 May 2009

The links had good info in! and like Marko797 using the Promise SATA Pri Connector seems to be working. I just restarted it and its currently just past putting in the Name & COA Prod key.

I have however encounterd 2 stalls in the installation warning about WHQL driver for the Promise 378 controller not been WHQL Cert I clicked ok on both occasions and its carried on installing.

Can you or someone point me towards the best non raid SATA VIA Driver I know VIA's website but which one is suitable I know their is one called Hyypheron 4in1 ?

  phono 22:00 03 May 2009

You did the right thing with regards to the WHQL warning, just let it complete and see if XP installs okay, if it does install okay visit the windows update site and see if it flags up any updates for any drivers, if it does download and install them.

As you are using the Promise controller why do you want the VIA drivers?

Latest VIA VT8237 drivers to be found at click here

The Hyperion 4 in 1 driver contains IDE RAID etc drivers, VIA Hyperion Pro drivers Version - 5.23A available at click here this package covers the VIA chipset on your mobo including the RAID controller.

  Audio~~Chip 22:04 03 May 2009

I finally have windows on now, but no drivers only SP3 installed over the XP SP2. In my Device manager I have the usuall yellows for no drivers installed and one is RAID but I am not using raid. I tried to turn it off in the BIOS but it wouldnt boot so i Enabled it again.

I understand then Via and Promise are 2 seperate companies if I have this raid yellow exclamation are you saying I do not install the VIA or I do, now I am confused.

I am gratfull for your help so far by the way!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?