Asus A8N-SLI Deluxe Bios beeps, Help Please

  User-01892A15-7C56-49A9-BBAF8AE4048BF033 13:58 13 Oct 2010

Hello to you all, My PC will not boot. I press the power button and all the fans spin up, (m/b, cpu, twin sli cards, then after about 7 seconds there is a long beep, pause and repeat, this just keeps going until I power the pc back down.
I have tried booting with the individual ram sticks removed one at a time and all at once.
I have also taken out the video cards, again without any change. I would appreciate some assistance in trying to sort this out. Thanks
PC M/B Asus A8N-SLI Deluxe
2 x MSI 6600 GT in SLI form
WD3000 300GB h/d
4 GB ram

  johndrew 14:22 13 Oct 2010

You should be running an Award BIOS and a single repeated long beep indicates your CPU is overheating click here

With all power turned off you should open the case and check the CPU fan will rotate and is correctly plugged into the right socket at the top of the motherboard. If it is solid/stiff you need a new fan.

Make sure the heatsink fins are not blocked with fluff/dust. A small paintbrush and vacuum cleaner can be used but take care not to spin fans when vacuuming or to do any other damage.

Also check the heatsink/fan assembly is not detached from the CPU - it should be solid; no movement at all. If it moves it is likely the thermal paste/strip bond has failed and needs replacing.

If the above is all OK turn on power and check the CPU fan spins up. DO NOT put fingers or tools into the case with power on.

Thanks johndrew for the prompt response.
I have checked the CPU fan and it spins freely and is firmly connected to the terminal at the top of the m/b.
The heatsink is clear of dust and is fully attached. Is there anything else I could look at?

  johndrew 16:53 13 Oct 2010

If all I suggested is fine and the fan runs - it is connected to the right hand of the two connectors at the top of the motherboard isn't it? - then the only other suggestion is to go into BIOS and reset it to the default and see if that helps.

Before you do, make a note of all the current settings.

Thanks again John, I think I might have not have made myself clear, in that this is not a new build PC. It has been running perfectly well for a couple of years and the connections are all good. I'm unable to get into the BIOS as the PC is failing during the POST sequence.
Thanks again for your help, but are there any other suggestions as to what it could be?

  johndrew 10:31 14 Oct 2010

Sorry wrong story understood. I recognised it was not a new PC but thought you had time to get into BIOS.

Before I offer anything else, could it be the CMOS battery is dead? Very easy to replace but causes all sorts of funny problems as it dies. If it is (2 years - could be) then replace this first. It will reset the BIOS to default but the PC should start.


Am I still correct that your BIOS is Award? If so, or unsure, do you have time to see the BIOS type and release on the screen before it shuts down?

The reason I ask is that sometimes the 'beeps' vary slightly with the BIOS release according to my reading. Normally a single long 'beep' indicates CPU overheat (in Award) and will continue to repeated until the PC is powered down.

It is also possible the motherboard may have a fault or even the PSU or (just maybe) another component has failed and is causing something odd.

To check this you could remove all peripherals (graphics cards, CD/DVD drives, floppy drive, etc) and try to boot into BIOS with nothing else connected.

Thanks again John,I'll try replacing the CMOS battery tonight
Unfortunately nothing comes up on the screen at all. The beeps start about 7 seconds after the power is switched on.
In the meantime I have removed the CPU heatsink and fan, cleaned all the old paste and remade the connection using artic silver. This made no change.
Currently the PC has only CPU ,ram and the hard drive connected (video cards removed)when I get a chance tomorrow I'll disconnect the DVD and other peripherals and see what happens.
Thanks again for your continued help

Other periphals now removed. No change....Help

  johndrew 17:13 16 Oct 2010

Sorry to have been so long responding but I am starting to grab at straws. A search revealed this thread which is not dissimilar to your problem click here.

It is just possible that the suggestion of RAM modules either not seated correctly or failing could be correct even though you have tried them one at a time. If you could get hold of two 0.5GB which are known good and try them with a 'bare bones' rig it will prove that element.

There is also the comment about PSU power. If you could try a known good unit there (or yours in another PC) it would also prove that.

This motherboard also has a speech fault reporting facility. If this had been turned on it may have given a clue - on the other hand you are only getting to a pre-POST condition so perhaps not.

Getting a bit desperate!!

I found this post click here which is also similar but offers a rather deep suggestion; scroll down until you find the 'Troubleshoot your no-POST' link and read that. The guy who posted the response is an ex-moderator and appears more knowledgeable than me!!

Further reading:
click here
click here
click here Might be worth an early look.

Hope something works.

Thanks for all your work John,I'll read all the information you have sent and work through the suggestions. If none of that works... Well I've seen a couple of these motherboards on ebay, maybe I'll give that a try.

  johndrew 10:42 18 Oct 2010

If you are forced into a new motherboard, I would suggest you look at the Premium version click here as it does away with the noise of the chipset fan.

Let me know how you get on.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?