Asus A7V8X mother board

  Inverjazz 10:48 10 May 2003
Locked

I've just installed this mobo and an Asus GeForce 4 MX 440 8X graphics card. There are two features I'm having problems with, namely AGP 8X graphics and RAID.
In the BIOS the Graphics Aperture size is at default 64MB. The other sizes available include two which are for AGP 8X cards ONLY, 512MB and 1024MB. When either of these sizes are set the system refuses to boot. Contacting Asustek resulted in the response: "Set as 64MB or 128MB." Which is not the reply I expected.
I then tried to set up the RAID socket as an additional IDE channel for the master hard drive. This booted as far as the desktop then hung up. Once or twice out of maybe twenty attempts were successful.
Any one out there with suggestions?

  mike_w 10:53 10 May 2003

did u connect the already insatlled drive to the raid channel
you might need to install the driver for the raid

  The Sack 11:39 10 May 2003

SATA or PATA?

  Inverjazz 13:13 10 May 2003

The RAID driver is installed OK; the drive is recognized as the boot device, but something goes wrong during the boot. There might be some other options to set in the BIOS but explanations as to what they do are not clear.
Serial ATA (SATA) is the feature.

  Inverjazz 14:08 10 May 2003

The drive connected to the RAID socket is a normal
parallel IDE. I'll have to study the BIOS settings and see if there's anything I've missed.
Many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?