Asus A7N8X DL (Rev 1.??) Ram Problems

  big kev 10:26 24 Dec 2003
Locked

I have the Asus A7N8X DL (Rev 1.??, latest bios), Qtec 550w psu, Sapphire 9800 np softmodded to pro, WD 80g + 120g Special Caviar, Toshiba 5012 DVDR, Liteon CDRW, Win XP Pro SP1.

I had 2 x 512mb Twinmoss PC3200 ram in the machine for 9 months, then one stick went bad, so I had it RMA'd. But once I put the replacement stick in my machine, I had major instability errors, with the pc/application crashing regularly. Some people have blamed the psu, but this worked fine for months and it can't be a coincidence that this dies on me at that exact moment, can it?

I did a 2.5 hour Memtest with both sticks of ram in and got an error saying my ram needs replacing.

I repeated the Memtest twice more, one stick at a time and got no errors after 2.5 hours for each test.

One stick has Twinmoss chips, the other M.tec, could this be causing a problem??

I'm going to try to replace these with the Twinmoss dual channel kit or would Kingston/Corsair/OCZ be a better option now??

  Jester2K 12:07 24 Dec 2003

Some times unmatched sticks don't like each other.

The fact that they work singly indicates this too..

Go for a matched pair of a reputable brand as you suggest...

  jazz2k4 00:14 28 Dec 2003

Please note that the Asus A7n8x deluxe board love
the cosair ram and that [ fsb 333mhz ]

  big kev 00:36 28 Dec 2003

No way of getting any ram to run at 400mhz then?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Acer Predator 21X review

These hilarious robot GIFs will be sure to make you smile

Best podcast apps for iPhone & iPad

Nokia 8 : design, caractéristiques techniques, date de sortie