Asrock PV488 Motherboard - USB2 problem

  tonyjon 23:10 16 Aug 2006
Locked

Hi

Odd! - 6 usb outlets on rear of PC insist (suddenly) that they are only USB1 ( 2 outlets on front panel no prob.)when attaching anything (Wireless dongle, external HDD) System says the usual - "This device may ...., click to show available ...", then shows 8 ports available. Via drivers removed and reinstalled, several times - no luck, can anyone help or is it a hardware no good problem

  igk 00:15 17 Aug 2006

There is a known problem its to do with sp1 and sp2 not reading the drivers for usb2 correctly,I have this problem on 3 machines at present,try this link he is very helpful:
click here
Hope this helps....

  tonyjon 12:31 18 Aug 2006

Spoke to a 'motherboard' person, this is a common problem with Via chipset Mboards, Service Pack 2 glitch, MS have not resolved but he advised a 'repair' installation of XP Pro, this seems to have worked,

Thanks for the 'link' tried them all with little success.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?