asking for administrator

  hayl 07:53 12 May 2007
Locked

Hi, I have recently bought a laptop for my mother and i'm trying to install broadband. I have setup the laptop with windows vista and I assume that it has all been done correctly. The laptop seems to be working fine. When I put the first disc in to install broadband it says that I need to log back in as the administrator.
I have setup the main account which is password protected and also a guest account. When checking the main account it says underneath the account name that it is the administrator.
Can someone please tell me if I have done something wrong.
Thanks.

  Technotiger 07:58 12 May 2007

Hope this helps ...

click here

  hayl 08:18 12 May 2007

Thanks Technotiger for the reply. Apart from a few basic things i'm not to good on computers. I have opened what you have sent me, but do not know what I should be looking at.
Thanks.

  Technotiger 08:28 12 May 2007

I do not have Vista, but I believe that when starting the pc, you need to log into the Main account, that should give you Admin Rights.

  hayl 08:44 12 May 2007

That is what I am doing, but the broadband disc will not start up as it says that I am not logged in as the admin.

  Technotiger 11:09 12 May 2007

OK - just a guess, Delete the Guest account and then try again with the broadband.

  Technotiger 11:10 12 May 2007

BTW after deleting Guest account re-start the computer.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?