ashampoo antispyware

  crantain 21:57 25 Jan 2007
Locked

been tryin to run ashampoo antispyware from the dvd in last months edition of pc advisor mag but an error msg keeps poppin up to tell me i need to run this programme on nt. i'm runnin on windows me. dont know alot about computers so if someone could give me some advice on this i would be gratefull thanks

  VoG II 22:00 25 Jan 2007

It requires Windows 2000 or XP to run.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Intel Coffee Lake release date and specifications

12 Amazing British Craft Beer Label Designs

watchOS 4 review

Les meilleurs navigateurs internet 2017