chippy+ 15:13 17 Mar 2005

ihave an error in my event log saying that ASEServices cannot be started cannot find path. when right clicking it says it is for removing spyware during a reboot that cannot be removed during windows i have never seen this before and dont know of any application that uses it this is the first time i have seen it how do i remove it from XP services ihave tried adaware spybot search and destroy and also a2 and it dosen't show as spyware ect can any one help thanks CHIPPY

  Yoda Knight 15:18 17 Mar 2005

have u tried booting in safe mode and removing it ?

  chippy+ 15:29 17 Mar 2005

hi yoda
no i haven't i was hoping someone new what application it came from or what company it dosen't seem to be spyware i was just going to disable it as there is not any way i can delete it in services thanks CHIPPY

  Fruit Bat /\0/\ 15:50 17 Mar 2005

type services.msc in the run box

highlight ASE click properties.

click log on tab

disable in this profile will stop it

  chippy+ 15:58 17 Mar 2005

found out what application it belongs to aluria
spyware removal deleted it thanks CHIPPY

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?