Aquiring Network Address

  lepurkahn 01:28 13 Mar 2009

Hello everyone I'm having quite a headache with my wireless at the moment and was curious if anyone has any suggestions.

Issue: When connecting to the network I get aquiring network address then limited or no connectivity.

-Linksys WRT110 Wireless Router
-Laptop, built in adapter (fully updated)
Intel(R) PRO/Wireless 2200BG Network Connection
-Windows XP Service Pack 2
-Currently have 3 computers connected and browsing
1 hardwired (desktop, 2 wireless (laptops)
-The laptop not connecting is the only one using XP the others are vista.

I am able to browse on ALL 4 computers (including problem xp laptop) if i disable all security from within the router. As soon as I re-enable security (have tried WPA and WEP) and put an encryption key in I am able to connect on the 2 vista laptops but not the XP. The XP computer continually does one of two things > 1. searches for ip address and comes back unable to receive IP -OR- 2. Aquiring network address then to limited or no connectivity.

-The encryption key is entered correctly (have done it many times and set to the easiest possible code ever).
-Of course have gone through the PCing the router, modem, and computers many times.
-I have reset the tcp/ip settings using
-DHCP is automatic and started
-Have manually entered IP address and DNS (yields connected but "page cannot be displayed"
-TCP/IP currently set on auto obtain IP and DNS
-ipconfig currently yields:
Connection-specific DNS Suffix . :(blank)
Autoconfiguration IP Address . . :
Subnet Mask . . . . . . . . . . .:
Default Gateway . . . . . . . . .: (blank)
-Have disabled all firewalls, antivirus
-restored IE defaults
-worked with retarded india tech support for linksys *horrible* lol

*note: when all security is DISABLED ALL computers can browse; HOWEVER after 2 are connected (ie the hardwired and one wireless) as soon as another wireless laptop is connected ALL computers go to "limited or no connectivity" for anywhere from 5-20+ min and then they will ALL regain connection with browse. If I add another wireless computer the same thing happens (all go limited then after a little bit all regain connection)

  ambra4 03:34 13 Mar 2009

In the router check the following is correct

Connection Type = PPPoA

Encapsulation Method: VCMUX

VPI: 0

VCI: 38

Authentication: Auto

Keep Alive: On

User Idle Timeout: 4320


QoS: On

  lepurkahn 04:38 13 Mar 2009

Connection Type = Automatic Configuration DHCP

Encapsulation Method: could not locate

VPI: Could not locate
VCI: Could not locate

Authentication: Auto

Keep Alive: could not locate

User Idle Timeout: Could not locate

NAT: Enabled

QoS: did not have an On or Off but a few listings, listed below

-Internet Access Priority: Disabled
-WMM Support: Enabled (Default: Enabled)
No Acknowledgement: Disabled (Default: Disabled)

  mgmcc 08:04 13 Mar 2009

Those router settings are for *ADSL*, they are *NOT* appropriate for your Cable/DSL Router and connection to a Cable Modem.

  ambra4 09:59 13 Mar 2009

Sorry my mistake; no mention about cable in posting

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires