Aquiring network address

  raysophie 21:17 23 Apr 2007

Have been trying to help a friend with his ORANGE BROADBAND live box(Talk wiil not work) Having spent an hour on helpline when they got me to carry oput a factoy rest lost wirless connection and help desk cut off. Then spent another hour to Mumbai to set up LAN via cable then she did noy know how to set up wireless. I am now at the situation wirelles connection just locks saying Aquiring Network address. Have tried resetting with Livebox in pairting mode. Did System Restore still no luck. Works ok on LAN Ok. Any idea,except get rid of Orange.
PS Phone still will not work

  silverous 09:36 24 Apr 2007

To be honest if the phone isn't working then it seems you aren't going to have a lot of luck with the data. Usually the voice side should just 'work' I would imagine (unless it is Voice over IP).

A hunch tells me this is a problem with the router.

Is the phone just a BT line or is it doing something clever over the orange broadband box ?

Is it worth gettign BT to test the line?

  raysophie 11:09 24 Apr 2007

The phone has not worked since the Lve Box was installed in December, it is part of the Orange Talk Box package (VOIP)- not worth a rub. Repeated telephone calls to technical have not resolved problem.
Wireless was working until yesterdays farce with Orange technical.

  rodriguez 11:52 24 Apr 2007

A couple of things to try:

Make sure DHCP in the Live Box is enabled (it will probably be already enabled). Go to Start, Control Panel, Network Connections and right click on the Wireless network icon and click Properties. There will be a list in the box that pops up so click the one called Internet Protocol (TCP/IP) and click the Properties button. There are 2 buttons that should both be on obtain IP and obtain DNS automatically. If it still doesn't connect after this, you could try:

Turn off DHCP in the live box and look around in it's config page for the DNS addresses. Write these down and go to the Wireless network Properties from earlier. Click the 2 buttons to let you manually enter in the address and set the default gateway as the same IP that you use to get into the Live Box's config page. For the IP address, use the same IP as the Live Box, but change the last number to 2. The Subnet mask should automatically fill in with Fill in the DNS addresses underneath with the DNS addresses you wrote down earlier and Press Ok and all the way out back to the desktop and see if it connects then.

  raysophie 08:34 25 Apr 2007

Thanks, your second paragraph has left me not knowing what to do ,sorry.
What is DHCP and how would I turn it off,where would I find the IP Addresss,DNS the same.Thanks for your help.
Would have thought Orange could remote access the computer and sort out but looks like they cannot do.
I am with BT and this is how they sorted my problem out.

Thanks for your help

  Fruit Bat /\0/\ 09:27 25 Apr 2007

managing your Livebox settings
The Livebox configuration pages show the following information:
status of your Broadband connection on the Internet.
your Public IP Address provided by Orange Broadband, when you're connected
By clicking on

"access to the configuration pages",

you'll be able to modify the advanced settings of your Livebox.
You will have to enter the username and password of your Livebox. These are different from your
Orange Broadband username and password.
The default username and password for your Livebox are:

username : admin
password : admin

Click on security - wireless connection

make sure there is a tick in the box

Enable Wireless LAN

if not tick it and click on submit

Click on Configuration - Advanced - wireless

Here you can change the type of security, it will be set to WPA or WEP security.
you need to change this to

WPA security only

When you have updated settings, click on Submit.

The Live box is now set up for wireless.

Next you need to set up wireless configuration in XP (if you haven't already done it).

  raysophie 11:21 25 Apr 2007

Will try this in a week or two as i am off to Egypt diving (Get away from Orange)
Will report back when I have had a go

  raysophie 14:45 30 May 2007

Back from hols, cleared problem by getting BT to remote access computer ansd set up Bt Broadband to prove wireless card workrd.
Then managed to get a person at Orange who could speak/understand english and he sorted out Orange link.
Thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires