Application Failed To Initialise

  EJ1947 13:27 30 Jan 2007
Locked

I returned to my PC after an hour or so break and couldn't fire up a single programme or connect to internet. Every icon or .exe file gave an error "an application failed to initialise ( 0xc0000142 )". I shut down and re-booted but still the same error. I have to say I fixed the problem by using Norton GoBack and turning everything back a few hours but I would like to know what could have caused it to prevent further occurance. I have not installed anything recently either. System is 1800AMD with 512 RAM running XP home.
Hope there are experts to throw any light on this. Thanks.

  The Brigadier 13:47 30 Jan 2007
  recap 13:49 30 Jan 2007

This error is a generic number for numerous problems EJ1947. If you can supply further details it would help to pinpoint the problem. Before the restore, did you look in the Event Viewer for any errors?

  EJ1947 13:54 30 Jan 2007

Afraid not recap. That was an oversight. Looking on the site from The Brigadier they don't seem to fit anything I have been connected with recently.

  recap 13:56 30 Jan 2007

Do you have Easy CD Creator installed?

  EJ1947 13:58 30 Jan 2007

I do but have not used it for some time.

  recap 13:59 30 Jan 2007

click here it may be relevant?

  EJ1947 15:07 30 Jan 2007

Thanks for the link recap. it looks like Roxio has caused the conflict.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?