Applian has altered all my music files

  johnincrete 09:29 27 Dec 2012

To watch a couple of .FLV files, I downloaded the latest version of the player which turns out to be Applian. Very nice. But now I find that all music files have been altered so that the type is Applian Media File with .wav or .mp3 in brackets. I have deleted Applian but the type remains. Is there a way I can remove Applian from the type to leave it as .wav or .mp3 as it was before.
There are literally 100's of files. When I converted some .wav to .mp3 using Switch, the same Applian type appeared even though the program has been deleted. So presumably Applian has changed something basic.

  RussB78 11:13 27 Dec 2012

Open a folder of songs and right click on a song choose properties, you will see what the song opens with and have the oppertunity to change it, just use the browse button and make your choice of whatever program you wish to use.

This choice will effect all your songs. you can also do the same thing for Films Oor Videos if you need to.

Best Regards


  Woolwell 12:11 27 Dec 2012

As RussB78 has stated it appears that the file associations have been changed and need to be put back as before. OS?

  johnincrete 14:22 27 Dec 2012

The songs already open with Windows Media PLayer which is OK. It is the text in the file type that I want to change. Thus we have a typical entry in Explorer:

Fiste there is an icon that looks like the right pointing arrow in WMP but it is enclosed in what looks like earphones. Then we have the song title that hasn't changed. Then in "type" we have "Applian Media File (.mp3) The rest of the deatils are not changed.

What I want to do is get rid of the "Applian Media File" and leave just the mp3 as it used to be

  Woolwell 14:42 27 Dec 2012

The file association should change it back. Right click on any of the applian medial file then choose open with and then choose default program and then select the music player that you want.

  johnincrete 16:34 27 Dec 2012

Woolwell When I select open with, I don't get a default option - it just opens it.

  johnincrete 16:35 27 Dec 2012

Woolwell When I select open with, I don't get a default option - it just opens it.

  Woolwell 16:37 27 Dec 2012

Are you using XP?

  johnincrete 15:00 28 Dec 2012

Yes I'm XP sp3.

  Woolwell 16:25 28 Dec 2012

My initial instructions were for W7. You need to change your file association. Read this at the bottom of the page.

  johnincrete 14:03 29 Dec 2012

I'm not sure what I did because the description in the help file and what was displayed did not match. However, I have got rid of the applian bit.

Thanks Woolwell

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?