''''''' appearing on my videos

  Giggsy252 18:19 28 Jan 2007
Locked

Hi i need a bit of help

When I watch videos on my pc on various players, ||||||||||||||||||||| lines like these are appearing on my screen, about 20 of them appear on my screen. EVen though i can still watch my videos, these black lines are annoying and only recently appeard on whatever video i play including DVD or media centre tv.

Im using MCE 2005, using DVI input,

any solutions would be greatly appreciated.

I have checked my graphics card is in place and the connection between my monitor and pc is secure.

  Giggsy252 18:23 28 Jan 2007

only appears on videos, not on desktop, internet use etc..

My resolution is 1440 * 900, 32 bit, when i change to 16 bit, some of the marks disappear on my videos but go on desktop

  Giggsy252 19:14 28 Jan 2007

anyone ? :)

  Joe R 19:22 28 Jan 2007

Giggsy252,

this could possibly be a problem with the codecs you are using to play back video.

You could try downloading a new codec pack. click here

  Giggsy252 20:09 28 Jan 2007

just installed the new codecs and still no luck, still those ||||||||||||||| lines appearing. About 20 sets of those above. quuite annoying! Lol

any other solutions?

  Giggsy252 16:13 18 Mar 2007

i changed the graphics card and now the problem is sorted. thanks alot for your advice

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?