Apostrophe

  Billyoh 11:48 14 Jan 2010
Locked

When I use my laptop, instead of getting "'" (An)apstrophe, I get an e with an apostrophe above it.
It is prably a setting somewhere in the system that needs adjusting, but where do I start to look please?

  ame 12:03 14 Jan 2010

Go to Start>Control Panel>Regional and Language Options and pick english UK

  ame 12:09 14 Jan 2010

Oops : Start>Settings>Control Panel...in XP

  Sea Urchin 12:10 14 Jan 2010

The go to Languages tab - click Details and select United Kingdom Keyboard - click Apply and OK.

  ame 12:37 14 Jan 2010

If you pick English UK from Regional Options does it not also set the keyboard up to suit anyway? Thought it did, but perhaps not.

  Billyoh 16:45 14 Jan 2010

Thanks ame!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?