Apache 2.0.43

  ionsurge 12:10 08 Jan 2003
Locked
  ionsurge 12:10 08 Jan 2003

Can anyone tell me which one of the apache versions I should download... click here

There are so many different ones, I have no idea which one I would need. Basically, I am trying to create my own server, and I need one of these but I have no idea which... :(

Thanks,

  harristweed 12:21 08 Jan 2003

Download the version of apache that corresponds with your Operating Sysstem.

Try here click here

I assume Windows so
Win32 Source: httpd-2.0.43-win32-src.zip [PGP] [MD5]

  ionsurge 11:55 09 Jan 2003

Thanks, I got it all working now... :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?