AOL/Netgear Wireless problem

  m800afc 20:19 22 Apr 2007

I have a Netgear DG834G wireless modem/router supplied by AOL Silver. My pc is connected via Ethernet cable and everything is fine, good connection, good speed, no drop-outs. I purchased a Netgear WG111, which is listed as a supported wireless adapter. Despite following the installation very carefully I am not able to connect my laptop to the internet via the adapter. Every thing displays as a good connection, but I cannot connect. I get a message saying "Limited or no connectivity, consult the person in charge of the network".
I disconnected the ethernet from my PC and tried the wireless adapter there. Same result. Please can some nice person explain what is happening and how to resolve the problem. I am using XP Pro on both machines

  STREETWORK 21:32 23 Apr 2007

Looks like the Wireless Zero Configuation in Windows is not running.

Clcik Start, Run and type in services.msc. Scroll down to the bottom of the window that appears and select the Wireless Zero Configuration, right click it and select either Start or Restart. check the status of the connection. If you do not see any connection, right click on the taskbar connection which is reporting no connection and select view available networks. If yours is listed then select it and try to connect to it. If it is not listed then you will have to refer to the manual to enable wireless connections to the router...

  T0SH 18:13 24 Apr 2007

The main reason for the limited connectivity message is because the WG111 USB adaptor is unable to aquire a valid IP address from your wireless router

firstly check in the wireless section of your router to verify that the DHCP server feature is enabled

next check if mac address filtering is enabled if it is enabled enter the mac address for the WG111 into the allowed table (as this will also stop the DHCP server issuing a valid IP)

Cheers HC

  irishrapter 18:17 24 Apr 2007

Any encryption running ?

  RudemanRB 14:40 12 Sep 2007

ok I had a similar problem.
I've got an all netgear shop. it seems someone at netgear needs to learn how to @#%@! program

if I use thier Smart wizard "yeah right" I can never get an IP address. however if I bypass that silly beginner tool. and go to services.msc
and start the wireless zero configuration it will work.

in short. buy a linksys. what a POS!

  robbiepaul79 16:10 12 Sep 2007

very long did it take you to find this thread just to make that comment :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?