AOL wireless connection won't work!

  cjs_121 09:42 11 Aug 2006
Locked

Hello all,

Have got a really frustrating problem. I've recently registered for AOL broadband complete with its Netgear DG834g wireless modem/router. I've followed the setup instructions, and configured the router for wireless.

Broadband works absoluly fine through a wired connection, but not wireless. I'm using a Belkin USB adapter, wich correctly detects the name of my wireless network, and apparently connects to it sucessfully (icon goes blue to show connection).

The problem is that although the wireless adapter and router seem to connect together, the PC itself seems to refuse to try anything other than the ethernet cable to access the internet. I just get the 'page not found' error in IE, and the AOL logon fails (DNS server not found).

I treid another wireless adapter, a PCMCIA card this time also from Belkin, and again the adapter to router connection seems OK (the monitor showing full connection strength, detecting the network settings and showing the radio waves monitor) but again, IE won't connect to the internet, and the AOL logon fails.

I suspect it's somthing obvious I've done wrong, can anyone help? The router is configured for 128 WEP encryption, but I'm entered my password into the wireless config screen, and this bit seems ok.

Thanks

  FelixTCat 12:07 11 Aug 2006

cjs_121,

Do you get the wireless network icon in the bottom right of the taskbar (the pc with the )) to the right)?

Double-click on it and click the Support tag. You should see that the IP address is assigned by DHCP, an IP address and subnet mask and a Default Gateway address.

The Default Gateway address is the IP address of the wireless router. If you put this address into your browser's address bar (just the address, no http or www or anything else) and hit Go, do you see the router's setup page?

Regards,

Felix

  scubydoo 21:41 14 Aug 2006

Tell me to start my own thread if you want, its just I am having the same problem.

I have done what you suggest Felix but it just reverts to the AOL search page with some results with the address in..IYSWIM? I didnt do www or http.

Like I said, tell me to 'do one' if you like. I just didnt want to repeat a thread.

Sorry.

  scubydoo 21:44 14 Aug 2006

Sorry, can i edit that?

I have out the adress in IE, and it asks for a username and pasword?? I have tried all the username/passwords I can thing of but to no avail

  cjs_121 10:42 17 Aug 2006

Thanks Felix for your comments.

I've managed to fix it, but why it works beats me.

I noticed that v occasionally, I got the message 'web site found' when using explorer, although it never got further than that. So, somehow, it was at least picking up the internet on rare occasions. It was almost as if the pc was attempting to connect through more than one device, without having the clout to do it (hardly scientific I know, but then, I'm not an IT engineer).

So, I disabled the ethernet adapter under system properties, and then...bingo, wireless worked absolutly fine!

Interestingly, although I then re-engaged the adapter the wireless still works perfectly...

Maybe one of the meore technical people here can explain why?

Scubydoo, I have exatly the same problem trying to configure the router manually by typing in the address through IE. It asks for a user name and password...I certianly didn't set one. I think it's a crash, as clicking 'cancel' didn't work for me. Fortuantly, for my needs the AOL easy config program was enough to get me going.

Chris

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?