AOL & Mcafee

  Veitcy 13:05 08 Feb 2007
Locked

The new virus suite 2007 conflicts with AOl to such an extent that AOL webrowsing is like paint drying. Aol has no answer and Mcafee advise altering the Registry drastically. This despite AOL selling Mcafee and obviously working together. Surely they should produce a fix between them rather than expecring users to sort it out.

  SB23 13:18 08 Feb 2007

Use the freebies Zonealarm, Avast etc. I get no issues with Aol due to the other programs I use.

After being told to modify the registry by McAfee, that would make me more inclined to look for other means by which to protect my pc.

Try the freebies, they do work.

  Kate B 13:40 08 Feb 2007

But uninstall McAfee before installing the freebies - you can't use two AV programs together.

  Veitcy 15:02 08 Feb 2007

I realize that I can download a number of free virus scans such as AVG and Zone Alarm etc.but that does not excuse Mcafee or AOL who should be sorting out the problem or has anyone else got the answer?

  Woolwell 16:27 08 Feb 2007

McAfee Suite 2007 does cause problems. Try turning off the anti-phishing in McAfee and spam-killer can also cause problem. Turning off anti-phishing takes browsing back to normal but note I haven't tried this with AOL.
The McAfee forums are a good source of info.

  Veitcy 17:41 08 Feb 2007

Thanks for the idea Woolwell tried but did not help so I have tried Mcafee forum.They have a real problem which both companies are running from

  Woolwell 20:34 08 Feb 2007

Veitcy
I couldn't agree more with you.
I have the suite running ok with IE7 and Firefox with anti-phishing off but I'm not with AOL. I also have a problem in that I cannot get to my router using IE but can with Firefox and this only happened after Suite 2007.
I also have installed on other PC's. Have had to disable anti-phishing on all and on one it has caused problems with Outlook Express. I will not renew with McAfee.

  Veitcy 20:15 09 Feb 2007

For anyone else who may have the problem I have now resolved it by changing the registry under AOL to include TopSpeed 2 and removed the suite and reinstalled only the antivirus and the firewall.
Thanks everyone for your comments.

  Woolwell 20:21 09 Feb 2007

Glad you got it sorted. But without the whole suite. I think our previous comments still stand.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?